Skip to content
Snippets Groups Projects
rules 345 B
#!/usr/bin/make -f

export PYBUILD_NAME=swh.model
export export PYBUILD_TEST_ARGS=-m 'not db and not fs'

%:
	dh $@ --with python3 --buildsystem=pybuild

override_dh_install:
	dh_install
	rm -rfv $(CURDIR)/debian/python3-*/usr/lib/python*/dist-packages/.hypothesis
	rm -v $(CURDIR)/debian/python3-*/usr/lib/python*/dist-packages/swh/__init__.py